Konfident is supported on the following operating systems:

  • Windows
  • macOS X
  • Linux
  • iOS
  • Android


Minimum required browser versions (including mobile platforms):

  • Google Chrome 63
  • Mozilla Firefox 57
  • Apple Safari 11
  • Internet Explorer 11 (deprecated due to security concerns)